manually made supports disappeared, why?

naoto
Posts: 8
Joined: Thu Feb 23, 2017 12:37 pm

manually made supports disappeared, why?

Postby naoto » Thu May 31, 2018 12:55 pm

i made somesupports manually.
and go print.

but, slice data looks something wrong.

part of straight support is ok, but
tilting part disappeared.

why?
does some one know this trouble?

fig2.jpg
slice view

fig3.jpg
supports
fig3.jpg (82.12 KiB) Viewed 5913 times


center 4 objects are ok.
but also, supports i added manually are disappeared.
automatic supports can get print.
fig4.jpg
User avatar
reify
Site Admin
Posts: 558
Joined: Mon Mar 16, 2015 6:10 pm

Re: manually made supports disappeared, why?

Postby reify » Fri Jun 01, 2018 2:22 pm

I've seen this bug before and it was due to the touch point diameter being larger than the stem diameter. What sizes are you using?
naoto
Posts: 8
Joined: Thu Feb 23, 2017 12:37 pm

Re: manually made supports disappeared, why?

Postby naoto » Fri Jun 01, 2018 3:14 pm

i'll check later and reply again.

I might make maximum thickness.
because i'm afraid of failed printing.
Chalamba
Novice
Posts: 47
Joined: Sun Jan 24, 2016 12:11 am

Re: manually made supports disappeared, why?

Postby Chalamba » Sat Jun 02, 2018 5:27 am

reify wrote:I've seen this bug before and it was due to the touch point diameter being larger than the stem diameter. What sizes are you using?


Hi, i recently noticed the exact same problem, very annoying. It there a solution for it?
User avatar
Jewelermdt
Solus Master
Posts: 793
Joined: Sun Jul 19, 2015 10:38 pm
Location: N.W. Florida
Contact:

Re: manually made supports disappeared, why?

Postby Jewelermdt » Sun Jun 03, 2018 2:12 am

As Mark said. Increase the size of you touch points. I had been trying to print a pendant. It failed 5 times till I read what Mark posted. Change to larger size and it printed perfect. Guess it depends on what your model.
If you change the size after you auto added supports, your manual one wont update.
rsaldivar
Solus Expert
Posts: 298
Joined: Tue Jun 30, 2015 8:51 pm

Re: manually made supports disappeared, why?

Postby rsaldivar » Sun Jun 03, 2018 3:15 pm

with sper tips or without ? , those look like without
naoto
Posts: 8
Joined: Thu Feb 23, 2017 12:37 pm

Re: manually made supports disappeared, why?

Postby naoto » Mon Jun 04, 2018 12:24 pm

Hi mark,

I check my data, but I can't find problems.
I make supports on desktop PC, and move to laptop via LAN.
open the file then, always SUPPORTS settings are gone.
In my case, problem seems to be here.

so I clear the supports, and make new AUTO SUPPORTS with correct settings below.
I choose Pointsize=1, then Supports must be over1.5, as Mark said is true.
Slice data is correct.

but
* Point=1 Support=1.2 is failed. Its gonna be bad slice data.
* > If you change the size after you auto added supports, your manual one wont update.
I will note and care this settings next time.

Thanks, Mark and Masters.

01.jpg
User avatar
Jewelermdt
Solus Master
Posts: 793
Joined: Sun Jul 19, 2015 10:38 pm
Location: N.W. Florida
Contact:

Re: manually made supports disappeared, why?

Postby Jewelermdt » Tue Jun 05, 2018 2:11 am

Did you save the file from your Desktop as a SCENE file Are you running the same Version Number of Contour on both computers?
User avatar
mongerdesigns
Solus Guru
Posts: 1920
Joined: Sat Apr 25, 2015 5:16 pm
Location: Los Angeles
Contact:

Re: manually made supports disappeared, why?

Postby mongerdesigns » Tue Jun 05, 2018 4:09 am

Update to the latest beta and redo the supports. Should be fine.
Monger Designs a.k.a. Monger
http://www.mongerdesigns.com

Junction3d - Official US Distributor for the SOLUS 3D PRINTER
http://www.junction3d.com

Follow us on Instagram!
https://www.instagram.com/junction3d/
naoto
Posts: 8
Joined: Thu Feb 23, 2017 12:37 pm

Re: manually made supports disappeared, why?

Postby naoto » Thu Jun 07, 2018 3:35 am

I'll check next time.
Thank you guys so much.

naoto

Who is online

Users browsing this forum: No registered users and 6 guests