Failed prints: a number of layers FULLY cured

This section is for specific instructions for daily operations of the Solus printer and for troubleshooting. User submitted tips, etc. should go in the "Tips and Tutorials" section.
LarsZ
Posts: 6
Joined: Wed Jun 20, 2018 3:30 pm

Failed prints: a number of layers FULLY cured

Postby LarsZ » Wed Aug 28, 2019 1:46 pm

Ok, so this is new to me:
- after two weeks of absence I turn on my PC + Solus 3D + Vivitek WH1188
- I make a print using SpotA Black engineering resin (which I have successfully used for over a year)
- I make a print and it looks like this:
Image
Image

I have replaced the resin (maybe the composition had slightly changed due to the recent hot weather during my absence?) and retried using resin from a new (well shaken) bottle of resin: same result.
I also checked the individual slices to inspect if it is a problem with the slicer... but could not find any...

Does anyone has any idea what could cause these issues?
User avatar
mongerdesigns
Solus Guru
Posts: 1909
Joined: Sat Apr 25, 2015 5:16 pm
Location: Los Angeles
Contact:

Re: Failed prints: a number of layers FULLY cured

Postby mongerdesigns » Wed Aug 28, 2019 4:06 pm

Check you FULL RGb settings.
Monger Designs a.k.a. Monger
http://www.mongerdesigns.com

Junction3d - Official US Distributor for the SOLUS 3D PRINTER
http://www.junction3d.com

Follow us on Instagram!
https://www.instagram.com/junction3d/
OpedHead
Novice
Posts: 33
Joined: Wed Sep 14, 2016 2:27 am
Location: Melbourne, Australia

Re: Failed prints: a number of layers FULLY cured

Postby OpedHead » Thu Aug 29, 2019 3:30 am

If the resin profile has a 'light intensity' slider, slide it down until you get no flashing.
If the prints start to fail and you still have flashing, up the exposure time and keep lowering the light intensity until they print well with no flashing.

I have a Vivitek and am using Easy Cast HD and I had similar problems. Now I am at 150% the default exposure time with the light intensity at 50% (4 of 8) and it prints perfectly.
LarsZ
Posts: 6
Joined: Wed Jun 20, 2018 3:30 pm

Re: Failed prints: a number of layers FULLY cured

Postby LarsZ » Fri Aug 30, 2019 2:54 pm

mongerdesigns wrote:Check you FULL RGb settings.


Thank you, somehow the projector was not set to FULL RGB and after doing so it fixed all problems. It remains a mystery how this setting changed (last time I checked was half a year ago and I did not had any problems until very recent).

OpedHead wrote:If the resin profile has a 'light intensity' slider, slide it down until you get no flashing.
If the prints start to fail and you still have flashing, up the exposure time and keep lowering the light intensity until they print well with no flashing.

I have a Vivitek and am using Easy Cast HD and I had similar problems. Now I am at 150% the default exposure time with the light intensity at 50% (4 of 8) and it prints perfectly.


Thank you for your suggestions. I will try this method out with another resin I have some trouble with :-) (semi transparent resin)
User avatar
sochin
Novice
Posts: 45
Joined: Sat Feb 10, 2018 12:12 am

Re: Failed prints: a number of layers FULLY cured

Postby sochin » Sat Aug 31, 2019 10:55 pm

mongerdesigns wrote:Check you FULL RGb settings.



Have the same issue now with Full RGB and have not changed my settings in over a year too. I usually do not upgrade the computer my printer is connected to but it got connected to the internet by accident (my mistake) and Windows 10 updated and changed my settings. Getting failed prints so re installing the printer from scratch to double check everything.

I think after 2 years of use my bulb might be starting to get weak as well.
User avatar
Jewelermdt
Solus Master
Posts: 776
Joined: Sun Jul 19, 2015 10:38 pm
Location: N.W. Florida
Contact:

Re: Failed prints: a number of layers FULLY cured

Postby Jewelermdt » Tue Sep 03, 2019 1:32 am

I had a win update Friday and had the same thing happen. Checked my RGB setting and sure enough, it was set back to normal. So I'm guessing they had an update to the video driver.
sprue
Novice
Posts: 11
Joined: Wed Jun 27, 2018 7:43 pm

Re: Failed prints: a number of layers FULLY cured

Postby sprue » Thu Nov 07, 2019 3:44 pm

Is it the projector or the PC's graphics that need to have full RGB turned on? My PC's graphics are set to full RGB and I've been dealing with these sorts of problems since the beginning. I was not aware that the projector itself had RGB settings since it's not mentioned in the manual.
User avatar
sochin
Novice
Posts: 45
Joined: Sat Feb 10, 2018 12:12 am

Re: Failed prints: a number of layers FULLY cured

Postby sochin » Fri Nov 08, 2019 9:46 am

sprue wrote:Is it the projector or the PC's graphics that need to have full RGB turned on?


Just the computer as far as I know. I had two factors that were causing my issues. The first one was that the Windows update turned Full RGB off and the second was that I had not strained my resin in a while. Not sure if the pieces got in the resin from the print with full RGB off, over time prior to that or both.

I am still printing and casting B9 Cherry. Back as good as gold now.
User avatar
Jewelermdt
Solus Master
Posts: 776
Joined: Sun Jul 19, 2015 10:38 pm
Location: N.W. Florida
Contact:

Re: Failed prints: a number of layers FULLY cured

Postby Jewelermdt » Sat Nov 09, 2019 2:37 am

When checking the setting, be Sure you have selected the projector in the drop down box. Then check the RGB setting
sprue
Novice
Posts: 11
Joined: Wed Jun 27, 2018 7:43 pm

Re: Failed prints: a number of layers FULLY cured

Postby sprue » Mon Nov 11, 2019 7:41 pm

Ok so everything was set up properly then. I think 9 out of 10 print failures that I get comes down to inconsistencies with the resin itself. If I don't empty out the vat and thoroughly mix it EVERY time I'll get bad results. Any good alternatives to the solus proto? I've used less expensive resins in my other printer and have had zero problems with them.

Who is online

Users browsing this forum: No registered users and 0 guests